No java support



Sorry, but you need a Java 1.4.x enabled browser to use PJIRC.




Friday, January 25, 2008